Jump to content

Καλώς ήλθατε στο AppleForum.gr


Sign In  Log in with Facebook Log in with Twitter

Create Account
Το AppleForum.gr είναι Ελληνικό forum που μιλάει για όλα τα προϊόντα της Apple. Καθημερινά εδώ θα βρείτε βοήθεια για τις Apple συσκευές σας, διάφορα νέα από τον χώρο της τεχνολογίας με βάση πάντα το κομμάτι που αφορά την Apple αλλά και συζητήσεις,αγγελίες από τα μέλη μας.

Για να ξεκινήσετε αρκεί μια απλή εγγραφή
 
Guest Message by DevFuse

Καλώς ήρθες στην κοινότητα του AppleForum.gr


Καλώς ήρθες στην κοινότητα του AppleForum. Πριν ξεκινήσεις να ποστάρεις δίαβασε πρώτα τους ορους χρήσης της κοινότητας.

  • ΑΝΑΚΟΙΝΩΣΗ !!! Η ΚΟΙΝΟΤΗΤΑ ΤΟΥ APPLEFORUM ΨΑΧΝΕΙ ΓΙΑ ΑΤΟΜΑ ΤΑ ΟΠΟΙΑ ΘΕΛΟΥΝ ΝΑ ΕΝΤΑΧΘΟΥΝ ΣΕ ΚΑΠΟΙΑ ΑΠΟ ΤΙΣ ΑΚΟΛΟΥΘΕΣ ΟΜΑΔΕΣ Moderators- AppleNews Team- Review Team


Photo

Mac, iphone, iPad, για να μην παθει το παραμικρο η apple συσκευη σας

- - - - -

  • Please log in to reply
26 replies to this topic

#21
AppleForum

AppleForum

    Administrator

  • Administrators
  • Others: AppleForum Service
  • 1,009 posts
  • Facebook:agelos.kosmatos
  • Twitter:@ageloskosmatos
  • ΠεριοχήΚεφαλονιά
  • Κινητό:iPhone 5
  • Tablet:iPad Air
  • Firmware iPhone/ iPad:iOS 8.1.1
  • Game Center:agelos1989

Παιδιά έχω ένα πρόβλημα!

Έχω ξεχάσει το συνθηματικό μου στο iphone και πήγα και έκανα αναβάθμιση του ios μπας και αλλάξει κάτι, αλλά μετά διάβασα ότι ήθελε επαναφορά οπότε τζίφος.

Τώρα δεν με αφήνει να έχω πρόσβαση από το itunes αν δεν αποδεχτώ πάλι μέσω του iphone και δεν μπορώ με τίποτα να θυμηθώ τον κωδικό. Υπάρχει κάποιος τρόπος για να επαναφέρω το iphone χωρίς το itunes;

Ευχαριστώ.

 

Ανοιξε ενα νέο θέμα στην αντίστοιχη ενότητα 


facebookys.png twittermj.png googleplusi.png  

            Follow Me    

www.AgelosKosmatos.info


#22
pantel527

pantel527

    Beginner

  • Μέλη
  • Pip
  • 1 posts
  • ΠεριοχήKilkis

Καλησπέρα και καλώς σας βρήκα (σαν νέο μέλος)

 

έχω μόλις κάνει service το iphone 4 μου, ανοίγει κανονικά, και μόλις βάζω το pin της sim μου κολλάει εκεί και δεν κάνει τίποτα άλλο.

 

Το έκανα και επανεκκίνηση και μου κάνει το ίδιο.

Έχετε καμία ιδέα τι είναι?



#23
AppleForum

AppleForum

    Administrator

  • Administrators
  • Others: AppleForum Service
  • 1,009 posts
  • Facebook:agelos.kosmatos
  • Twitter:@ageloskosmatos
  • ΠεριοχήΚεφαλονιά
  • Κινητό:iPhone 5
  • Tablet:iPad Air
  • Firmware iPhone/ iPad:iOS 8.1.1
  • Game Center:agelos1989

Καλησπέρα και καλώς σας βρήκα (σαν νέο μέλος)

 

έχω μόλις κάνει service το iphone 4 μου, ανοίγει κανονικά, και μόλις βάζω το pin της sim μου κολλάει εκεί και δεν κάνει τίποτα άλλο.

 

Το έκανα και επανεκκίνηση και μου κάνει το ίδιο.

Έχετε καμία ιδέα τι είναι?

 

Κανε ενα Hard Reset ! Home + Power Button κρατημενα και οταν δεις παλι το μηλο τα αφηνεις ! 


facebookys.png twittermj.png googleplusi.png  

            Follow Me    

www.AgelosKosmatos.info


#24
GeoTsr

GeoTsr

    Beginner

  • Μέλη
  • Pip
  • 1 posts
  • ΠεριοχήRafina

Καλησπέρα!

 

Εδώ και περίπου 1,5 μήνα αντιμετωπίζω το εξής πρόβλημα: το iPhone 5 που έχω φορτίζει μόνο αν το συνδέσω και μετά το απενεργοποιήσω. Δηλαδή αν είναι ανοιχτό και συνδέσω το φορτιστή δεν κάνει τίποτα. Το ίδιο ακριβώς συμβαίνει και αν πάω να το συνδέσω στον υπολογιστή και το iTunes. Με λίγα λόγια για να καταλάβει ότι συνδέθηκε το καλώδιο πρέπει να είναι απενεργοποιημένο. Έχω δοκιμάσει και άλλα καλώδια και άλλους φορτιστές και τίποτα. Έχω δοκιμάσει επίσης όλα τα πιθανά reset και επαναφορά ρυθμίσεων και πάλι τίποτα. Γνωρίζετε τίποτα?

 

Ευχαριστώ πολύ.



#25
AppleForum

AppleForum

    Administrator

  • Administrators
  • Others: AppleForum Service
  • 1,009 posts
  • Facebook:agelos.kosmatos
  • Twitter:@ageloskosmatos
  • ΠεριοχήΚεφαλονιά
  • Κινητό:iPhone 5
  • Tablet:iPad Air
  • Firmware iPhone/ iPad:iOS 8.1.1
  • Game Center:agelos1989

 

Καλησπέρα!

 

Εδώ και περίπου 1,5 μήνα αντιμετωπίζω το εξής πρόβλημα: το iPhone 5 που έχω φορτίζει μόνο αν το συνδέσω και μετά το απενεργοποιήσω. Δηλαδή αν είναι ανοιχτό και συνδέσω το φορτιστή δεν κάνει τίποτα. Το ίδιο ακριβώς συμβαίνει και αν πάω να το συνδέσω στον υπολογιστή και το iTunes. Με λίγα λόγια για να καταλάβει ότι συνδέθηκε το καλώδιο πρέπει να είναι απενεργοποιημένο. Έχω δοκιμάσει και άλλα καλώδια και άλλους φορτιστές και τίποτα. Έχω δοκιμάσει επίσης όλα τα πιθανά reset και επαναφορά ρυθμίσεων και πάλι τίποτα. Γνωρίζετε τίποτα?

 

Ευχαριστώ πολύ.

 

Καλησπέρα Γιώργο. Ανοιξε ενα θεμα στην ενοτητα ΕΡΩΤΗΣΕΙΣ ΚΑΙ ΑΠΑΝΤΗΣΕΙΣ ΧΡΗΣΤΩΝ
http://appleforum.gr...τήσεις-χρηστών/


facebookys.png twittermj.png googleplusi.png  

            Follow Me    

www.AgelosKosmatos.info


#26
gpse

gpse

    Beginner

  • Μέλη
  • Pip
  • 1 posts
  • ΠεριοχήGreece

Καλημέρα!!

Φυσικά καινούρια και φυσικά ανίδεη...

Το ipad Mini μου την τελευταία εβδομάδα δεν ανοίγει καθόλου...

Έμεινε έτσι από κατάσταση αναμονής... Δοκίμασα κλασικά τεχνάσματα (τα δύο κουμπιά πατημένα, φορτιση ξανά, σύνδεση με Itunes ) αλλά μάταια..

Άνοιξε μόνο μια φορά μετά από restore στα itunes αλλά μόλις μπήκε σε κατάσταση αναμονής τα ίδια πάλι...

Είπα να ρωτήσω εσάς πρώτα πριν απευθυνθώ σε ειδικό για μια ύστατη προσπάθεια.

Ευχαριστώ για το χρόνο σας...



#27
Γιαννης Μπεβ

Γιαννης Μπεβ

    Beginner

  • Μέλη
  • Pip
  • 2 posts
  • ΠεριοχήΑΘΗΝΑ
Γεια χαρά! Αντιμετωπίζω ένα πρόβλημα εδώ κι 6 μήνες περίπου οπου κανείς μέχρι στιγμής δεν μπορεί να μου δώσει λύση. Έχω ενα mac pro 3.1 (early 2008) και εδω κι ενα εξαμηνο περιπου μου δημιουργεί πρόβλημα το mouse. Στην αρχή, το ενσύρματο ποντίκι αρχισε να μου κάνει διπλά κλικ κι ετσι άλλαξα κι αγόρασα ένα καλύτερης ποιότητας mouse πιστεύοντας οτι θα λυθει το πρόβλημα. Το πρόβλημα παρέμενε όμως κι ετσι στράφηκα στο λειτουργικό οπου κι έκανα αναβάθμιση στο 10.8. Δυστυχώς δεν βγήκε άκρη κι ετσι επέστρεψα πάλι στην αλλαγή ποντικιού. Πήρα ένα ασύρματο οπου για κανα-δυο μήνες λειτουργησε σωστα! Εδώ και μερικές μέρες όμως, άρχισε κι αυτο (το ασύρματο mouse) να κάνει νερά. Διαφορετικό όμως πρόβλημα σε σχέση με τα προηγούμενα ποντίκια. Δεν ανταποκρίνεται με τη μία και χρειάζεται δευτερη προσπάθεια να ανταποκριθεί στα κλικ. Η δουλειά μου είναι γραφιστική και αυτες τις μέρες βάφώ κομικ στο photoshop αλλά κι επεξεργάζομαι εικόνες για περιοδικά! Οποτε καταλαβαίνετε οτι γινεται πολυ δύσκολη η δουλειά και πολλές φορες σταματάω κι επανεκκινώ το μηχάνημα μήπως μπορέσει να δουλέψει σωστά για λίγο. Μάταια όμως. Πλέον, κοιτάω σε αλλαγή δίσκου ( σε εναν ssd πιθανόν) μήπως, κάνοντας ένα clean install στο λειτουργικό και τα προγράμματα που χρησιμοποιώ, βοηθήσει ωστε να λυθεί το προβλημα. Αν κάποιος έχει συναντήσει παρόμοιο πρόβλημα και μπορεί να βοηθήσει, θα το χρειαζόμουν. Έχω να παραδώσω μεγάλο όγκο δουλειάς σε λίγες μέρες και δεν μπορώ να εργαστώ σωστά. Παρακάτω, επισυνάπτω τις προδιαγραφές του μηχανήματος. 

Mac Pro Early 2008
Processor 2 x 2.8 GHz Quad-Core Intel Xeon
Memory 6 GB 800 MHz DDR2 FB-DIMM
Graphics ATI Radeon HD 2600 XT 256 MB
Software OS X 10.8.5

Ευχαριστώ εκ των προτέρων
Γιάννης





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users